summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2024-01-14 23:08:16 +0100
committerConrad Kostecki <conikost@gentoo.org>2024-03-18 20:48:15 +0100
commitf8cdf7bcf9e533576d69bf1186c9fc7b9e5a9f7e (patch)
tree9c7a6e9f39e14ed65f9e83c483e7a2ac977aa919 /acct-user/murmur/murmur-0-r3.ebuild
parentacct-user/munin-async: update EAPI 7 -> 8 (diff)
downloadgentoo-f8cdf7bcf9e533576d69bf1186c9fc7b9e5a9f7e.tar.gz
gentoo-f8cdf7bcf9e533576d69bf1186c9fc7b9e5a9f7e.tar.bz2
gentoo-f8cdf7bcf9e533576d69bf1186c9fc7b9e5a9f7e.zip
acct-user/murmur: update EAPI 7 -> 8
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'acct-user/murmur/murmur-0-r3.ebuild')
-rw-r--r--acct-user/murmur/murmur-0-r3.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/murmur/murmur-0-r3.ebuild b/acct-user/murmur/murmur-0-r3.ebuild
new file mode 100644
index 000000000000..7932534b3969
--- /dev/null
+++ b/acct-user/murmur/murmur-0-r3.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="user for murmur daemon"
+ACCT_USER_ID=122
+ACCT_USER_HOME=/var/lib/${PN}
+ACCT_USER_HOME_OWNER=${PN}:root
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( murmur )
+
+acct-user_add_deps