summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-11-26 13:27:38 +0100
committerJustin Lecher <jlec@gentoo.org>2016-11-26 13:54:59 +0100
commitdf754fcc7c867d015e390579ed6b7d8248e0c4b9 (patch)
tree3141451cf5dc7097e86efb5c7a7b4fe3d620b3ac /app-backup/duply/duply-2.0.1.ebuild
parentdev-vcs/tig: Add patch for ncurses[tinfo] support (diff)
downloadgentoo-df754fcc7c867d015e390579ed6b7d8248e0c4b9.tar.gz
gentoo-df754fcc7c867d015e390579ed6b7d8248e0c4b9.tar.bz2
gentoo-df754fcc7c867d015e390579ed6b7d8248e0c4b9.zip
app-backup/duply: Version Bump
Package-Manager: portage-2.3.2 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'app-backup/duply/duply-2.0.1.ebuild')
-rw-r--r--app-backup/duply/duply-2.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-backup/duply/duply-2.0.1.ebuild b/app-backup/duply/duply-2.0.1.ebuild
new file mode 100644
index 000000000000..b24b179b927c
--- /dev/null
+++ b/app-backup/duply/duply-2.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit readme.gentoo-r1
+
+DESCRIPTION="A shell frontend for duplicity"
+HOMEPAGE="http://duply.net"
+SRC_URI="mirror://sourceforge/project/ftplicity/duply%20%28simple%20duplicity%29/2.0.x/${PN}_${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND="app-backup/duplicity"
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ dobin ${PN}
+ ./${PN} txt2man > ${PN}.1 || die
+ doman ${PN}.1
+ dodoc CHANGELOG.txt
+ readme.gentoo_create_doc
+}