summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-01-16 13:54:35 -0500
committerBrian Evans <grknight@gentoo.org>2017-01-16 14:01:52 -0500
commita94c98ba05040963d94f9aac5f9dca25aac4d5e5 (patch)
treeadf3f58bc4e3615a13824221ec79b5c738df134c /app-shells/quoter/quoter-3.0_p2.ebuild
parentapp-crypt/mhash: fix html docs (diff)
downloadgentoo-a94c98ba05040963d94f9aac5f9dca25aac4d5e5.tar.gz
gentoo-a94c98ba05040963d94f9aac5f9dca25aac4d5e5.tar.bz2
gentoo-a94c98ba05040963d94f9aac5f9dca25aac4d5e5.zip
app-shells/quoter: Version bump
Non-maintainer commit. Ack by axs in IRC Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'app-shells/quoter/quoter-3.0_p2.ebuild')
-rw-r--r--app-shells/quoter/quoter-3.0_p2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-shells/quoter/quoter-3.0_p2.ebuild b/app-shells/quoter/quoter-3.0_p2.ebuild
new file mode 100644
index 000000000000..bbba5b75c28b
--- /dev/null
+++ b/app-shells/quoter/quoter-3.0_p2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2016-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit vcs-snapshot
+
+DESCRIPTION="Quote arguments or standard input for usage in POSIX shell by eval"
+HOMEPAGE="https://github.com/vaeth/quoter/"
+SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ emake DESTDIR="${ED}" install
+}