summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorYu Gu <guyu2876@gmail.com>2022-10-29 19:07:19 +0800
committerJakov Smolić <jsmolic@gentoo.org>2022-11-23 15:02:30 +0100
commit0f5fdb2c8cffd27a8fb7ac4899f75cb83a690c65 (patch)
treed10cb4afb587b155fcc2371f94e5beda3ad724fc /dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild
parentdev-perl/MooX-HandlesVia: Keyword 0.1.9 riscv, #878483 (diff)
downloadgentoo-0f5fdb2c8cffd27a8fb7ac4899f75cb83a690c65.tar.gz
gentoo-0f5fdb2c8cffd27a8fb7ac4899f75cb83a690c65.tar.bz2
gentoo-0f5fdb2c8cffd27a8fb7ac4899f75cb83a690c65.zip
dev-perl/Sub-HandlesVia: Keyword 0.16.0 riscv, #878483
Signed-off-by: Yu Gu <guyu2876@gmail.com> Signed-off-by: Jakov Smolić <jsmolic@gentoo.org>
Diffstat (limited to 'dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild')
-rw-r--r--dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild b/dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild
index 93082bdf0b2c..295613b77f49 100644
--- a/dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild
+++ b/dev-perl/Sub-HandlesVia/Sub-HandlesVia-0.16.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -9,7 +9,7 @@ inherit perl-module
DESCRIPTION="alternative handles_via implementation"
SLOT="0"
-KEYWORDS="amd64 ~hppa ppc x86"
+KEYWORDS="amd64 ~hppa ppc ~riscv x86"
RDEPEND="
dev-perl/Class-Method-Modifiers