summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-08-16 23:00:39 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-08-16 23:11:49 +0200
commitb404d2103c7d2e4152b45ac786a4fc70ba15bda4 (patch)
treed5d0e44bc8f06df61aae20f98c23d43abdedf771 /dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild
parentdev-perl/Test-CleanNamespaces: EAPI=8 bump (diff)
downloadgentoo-b404d2103c7d2e4152b45ac786a4fc70ba15bda4.tar.gz
gentoo-b404d2103c7d2e4152b45ac786a4fc70ba15bda4.tar.bz2
gentoo-b404d2103c7d2e4152b45ac786a4fc70ba15bda4.zip
dev-perl/Test-Command: EAPI=8 bump
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild b/dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild
new file mode 100644
index 000000000000..f7487177a8ca
--- /dev/null
+++ b/dev-perl/Test-Command/Test-Command-0.110.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DANBOO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Test routines for external commands"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~arm64 ~mips ppc ppc64 sparc x86"
+
+RDEPEND="
+ >=virtual/perl-Test-Simple-0.620.0
+"
+BDEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}