summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Klausmann <klausman@gentoo.org>2021-03-07 10:44:46 +0100
committerTobias Klausmann <klausman@gentoo.org>2021-03-07 10:45:13 +0100
commit01c8e565a24d250648705a6ef435ff6ea86aeaac (patch)
tree61bebc4c8c8093986c2bb2ff0c084f12ced30afc /dev-python/pockets
parentnet-analyzer/nagstamon: add python3_9 (diff)
downloadgentoo-01c8e565a24d250648705a6ef435ff6ea86aeaac.tar.gz
gentoo-01c8e565a24d250648705a6ef435ff6ea86aeaac.tar.bz2
gentoo-01c8e565a24d250648705a6ef435ff6ea86aeaac.zip
dev-python/pockets: dd -r1 with Python 3.9 support
Package-Manager: Portage-3.0.16, Repoman-3.0.2 Signed-off-by: Tobias Klausmann <klausman@gentoo.org>
Diffstat (limited to 'dev-python/pockets')
-rw-r--r--dev-python/pockets/pockets-0.9.1-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pockets/pockets-0.9.1-r1.ebuild b/dev-python/pockets/pockets-0.9.1-r1.ebuild
new file mode 100644
index 000000000000..af890950b797
--- /dev/null
+++ b/dev-python/pockets/pockets-0.9.1-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_7 python3_8 python3_9 )
+
+inherit distutils-r1
+
+DESCRIPTION="Collection of helpful Python tools"
+HOMEPAGE="https://pypi.org/project/pockets/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"