summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-11-22 15:29:49 +0100
committerMichał Górny <mgorny@gentoo.org>2023-11-22 15:30:49 +0100
commitc42748dc4920e5f5394073e60b65010329c2a91a (patch)
tree87c5cec075d3f157518f02685e351766af1ea102 /dev-python/pycollada
parentmail-client/thunderbird: update the icu logic to be consistent (diff)
downloadgentoo-c42748dc4920e5f5394073e60b65010329c2a91a.tar.gz
gentoo-c42748dc4920e5f5394073e60b65010329c2a91a.tar.bz2
gentoo-c42748dc4920e5f5394073e60b65010329c2a91a.zip
dev-python/pycollada: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pycollada')
-rw-r--r--dev-python/pycollada/Manifest1
-rw-r--r--dev-python/pycollada/pycollada-0.7.2.ebuild44
2 files changed, 0 insertions, 45 deletions
diff --git a/dev-python/pycollada/Manifest b/dev-python/pycollada/Manifest
index fb5860e6ef32..6771f0d627b1 100644
--- a/dev-python/pycollada/Manifest
+++ b/dev-python/pycollada/Manifest
@@ -1,2 +1 @@
DIST pycollada-0.7.2.gh.tar.gz 3526845 BLAKE2B 3d8b4d2478fa4937756db69afbd8716ccd2dd4e0bec8e7dc045e84f06573605c0872d31bdee3d6ccca4b800699746877530f2fa81b5790c3f5c0cb3e7583fa66 SHA512 5c21155d52d54de62d192d4da0385bc7110ddd3962fe3e0e9e5904bbcd0e66cb1a95765c9996cdc5beef0edb30ee2123ae23b904d029be1c119e902d2fc4e7fe
-DIST pycollada-0.7.2.tar.gz 3526845 BLAKE2B 3d8b4d2478fa4937756db69afbd8716ccd2dd4e0bec8e7dc045e84f06573605c0872d31bdee3d6ccca4b800699746877530f2fa81b5790c3f5c0cb3e7583fa66 SHA512 5c21155d52d54de62d192d4da0385bc7110ddd3962fe3e0e9e5904bbcd0e66cb1a95765c9996cdc5beef0edb30ee2123ae23b904d029be1c119e902d2fc4e7fe
diff --git a/dev-python/pycollada/pycollada-0.7.2.ebuild b/dev-python/pycollada/pycollada-0.7.2.ebuild
deleted file mode 100644
index a34c60185bcb..000000000000
--- a/dev-python/pycollada/pycollada-0.7.2.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{9..11} )
-inherit distutils-r1
-
-DESCRIPTION="Python library for reading and writing COLLADA documents"
-HOMEPAGE="https://pycollada.readthedocs.io/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 ~x86"
-IUSE="examples"
-
-RDEPEND="
- dev-python/lxml[${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]
- >=dev-python/python-dateutil-2.2[${PYTHON_USEDEP}]
-"
-
-DOCS=( AUTHORS.md COPYING README.markdown )
-
-distutils_enable_sphinx docs
-distutils_enable_tests unittest
-
-python_install_all() {
- if use examples ; then
- insinto /usr/share/${PF}/
- doins -r examples
- fi
-
- distutils-r1_python_install_all
-}
-
-python_install() {
- distutils-r1_python_install
-
- # ensure data files for tests are getting installed too
- python_moduleinto collada/tests/
- python_domodule collada/tests/data
-}