summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/redis-py
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/redis-py')
-rw-r--r--dev-python/redis-py/redis-py-2.10.5.ebuild4
-rw-r--r--dev-python/redis-py/redis-py-2.10.6.ebuild4
-rw-r--r--dev-python/redis-py/redis-py-2.9.1.ebuild4
-rw-r--r--dev-python/redis-py/redis-py-3.2.1.ebuild2
4 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/redis-py/redis-py-2.10.5.ebuild b/dev-python/redis-py/redis-py-2.10.5.ebuild
index f0f244bd48ce..b819c32a8562 100644
--- a/dev-python/redis-py/redis-py-2.10.5.ebuild
+++ b/dev-python/redis-py/redis-py-2.10.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/redis-py/redis-py-2.10.6.ebuild b/dev-python/redis-py/redis-py-2.10.6.ebuild
index b129427e76e6..87b68b86621d 100644
--- a/dev-python/redis-py/redis-py-2.10.6.ebuild
+++ b/dev-python/redis-py/redis-py-2.10.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/redis-py/redis-py-2.9.1.ebuild b/dev-python/redis-py/redis-py-2.9.1.ebuild
index c10e206a69e6..f2df9ae43b49 100644
--- a/dev-python/redis-py/redis-py-2.9.1.ebuild
+++ b/dev-python/redis-py/redis-py-2.9.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
+PYTHON_COMPAT=( python{2_7,3_5} pypy )
inherit distutils-r1
diff --git a/dev-python/redis-py/redis-py-3.2.1.ebuild b/dev-python/redis-py/redis-py-3.2.1.ebuild
index b20ce0de521a..c44fb76ecd3c 100644
--- a/dev-python/redis-py/redis-py-3.2.1.ebuild
+++ b/dev-python/redis-py/redis-py-3.2.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit distutils-r1