summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-05-18 18:21:44 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-05-18 18:35:03 +0200
commitf221cad622d225e952f044a48fe403f991d19618 (patch)
tree73fd21e608664d556adccef192a3a3dc1173a20b /dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild
parentdev-ros/rviz_plugin_tutorials: Bump to 0.11.0. (diff)
downloadgentoo-f221cad622d225e952f044a48fe403f991d19618.tar.gz
gentoo-f221cad622d225e952f044a48fe403f991d19618.tar.bz2
gentoo-f221cad622d225e952f044a48fe403f991d19618.zip
dev-ros/rviz_python_tutorial: Bump to 0.11.0.
Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild')
-rw-r--r--dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild
new file mode 100644
index 000000000000..2e6384a388d7
--- /dev/null
+++ b/dev-ros/rviz_python_tutorial/rviz_python_tutorial-0.11.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Tutorials showing how to call into rviz internals from python scripts"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rviz[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"