summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Jordan <immoloism@gmail.com>2023-12-18 02:23:37 +0000
committerSam James <sam@gentoo.org>2023-12-21 11:49:42 +0000
commit36a091e55c9599bcbdf359fe23d6d753e5f8acca (patch)
tree83a22164b3881348d1e6261799fc4fff0bfd981e /mate-extra/mate-media
parentmate-extra/mate-indicator-applet: add 1.27.0 (diff)
downloadgentoo-36a091e55c9599bcbdf359fe23d6d753e5f8acca.tar.gz
gentoo-36a091e55c9599bcbdf359fe23d6d753e5f8acca.tar.bz2
gentoo-36a091e55c9599bcbdf359fe23d6d753e5f8acca.zip
mate-extra/mate-media: add 1.26.1, 1.27.0
Signed-off-by: Ian Jordan <immoloism@gmail.com> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'mate-extra/mate-media')
-rw-r--r--mate-extra/mate-media/Manifest2
-rw-r--r--mate-extra/mate-media/mate-media-1.26.1.ebuild38
-rw-r--r--mate-extra/mate-media/mate-media-1.27.0.ebuild38
3 files changed, 78 insertions, 0 deletions
diff --git a/mate-extra/mate-media/Manifest b/mate-extra/mate-media/Manifest
index 3e9911161240..e761a766a360 100644
--- a/mate-extra/mate-media/Manifest
+++ b/mate-extra/mate-media/Manifest
@@ -1 +1,3 @@
DIST mate-media-1.26.0.tar.xz 571620 BLAKE2B efeda50bec1c25f8e7242480d3cc3e8e58cc47b4a8b7156c77f896d1abfc83bb281d9553cf0337fdca53ed49ffeb13fed7a33efeb450552e0f7ccc2a24014baa SHA512 7af0e9b19abbd7b676ce9ff9228557d45ceaf12e6f70e569772f31c6a0f9d9e6fdebaa4a376884d3001f36fad2f465b8a212972fa4057477cb92f2c47d86d617
+DIST mate-media-1.26.1.tar.xz 579176 BLAKE2B dac02df96b07e849d219ef2565de4021c8bd48bac996b7b32871b5887167807299c32463646c7d6579558346073a4c27a2d18b73fb7a6525dc8a02f285fb415e SHA512 2d9768628b6ad2f167f9f6759ac6d7cb69fc2a52c0ee261be6848a09b4f6e427c6ead3304951f74f07786944c29d5b79f56fecb4063b04bc0087e78562339f08
+DIST mate-media-1.27.0.tar.xz 580904 BLAKE2B 78790ca5e2476a97ab3753b9a2841f5796dc4323e852831cef3a43ae00a3e94f6e81c404caac181749f2776254df4699188c93b522ba5fba2c527c18c7f53b77 SHA512 b12198063a88a80269f182477f7f29e33d24a49de935403a1bee6a20a3ee68f14ca4777ebe587bcc958795c28b3b68ffc686af895e8920ecc04c7fb4fc69a9ee
diff --git a/mate-extra/mate-media/mate-media-1.26.1.ebuild b/mate-extra/mate-media/mate-media-1.26.1.ebuild
new file mode 100644
index 000000000000..bf64d3df79c7
--- /dev/null
+++ b/mate-extra/mate-media/mate-media-1.26.1.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit mate
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~loong ~riscv ~x86"
+fi
+
+DESCRIPTION="Multimedia related programs for the MATE desktop"
+LICENSE="FDL-1.1+ GPL-2+ HPND LGPL-2+"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.50:2
+ dev-libs/libxml2:2
+ >=mate-base/mate-panel-1.17.0
+ >=mate-base/mate-desktop-1.17.0
+ >=media-libs/libcanberra-0.13[gtk3]
+ >=media-libs/libmatemixer-1.10.0
+ x11-libs/cairo
+ >=x11-libs/gtk+-3.22:3
+ x11-libs/pango
+"
+
+BDEPEND="${COMMON_DEPEND}
+ virtual/libintl
+"
+
+DEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+ !!<mate-base/mate-applets-1.8
+"
diff --git a/mate-extra/mate-media/mate-media-1.27.0.ebuild b/mate-extra/mate-media/mate-media-1.27.0.ebuild
new file mode 100644
index 000000000000..bf64d3df79c7
--- /dev/null
+++ b/mate-extra/mate-media/mate-media-1.27.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit mate
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~loong ~riscv ~x86"
+fi
+
+DESCRIPTION="Multimedia related programs for the MATE desktop"
+LICENSE="FDL-1.1+ GPL-2+ HPND LGPL-2+"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.50:2
+ dev-libs/libxml2:2
+ >=mate-base/mate-panel-1.17.0
+ >=mate-base/mate-desktop-1.17.0
+ >=media-libs/libcanberra-0.13[gtk3]
+ >=media-libs/libmatemixer-1.10.0
+ x11-libs/cairo
+ >=x11-libs/gtk+-3.22:3
+ x11-libs/pango
+"
+
+BDEPEND="${COMMON_DEPEND}
+ virtual/libintl
+"
+
+DEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+ !!<mate-base/mate-applets-1.8
+"