summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-01-30 19:16:00 +1100
committerMichael Palimaka <kensington@gentoo.org>2016-01-30 19:16:12 +1100
commit76af0a40a82f321337bcbc4699f3f11c27a4619c (patch)
tree875b89a05db4bd30bf57bbf59176c9e44935ab54 /media-gfx/graphite2
parentmedia-libs/vigra: fix function call (diff)
downloadgentoo-76af0a40a82f321337bcbc4699f3f11c27a4619c.tar.gz
gentoo-76af0a40a82f321337bcbc4699f3f11c27a4619c.tar.bz2
gentoo-76af0a40a82f321337bcbc4699f3f11c27a4619c.zip
media-gfx/graphite2: fix function call
The function was renamed in e4b034ec87ff80561b18d52ee07df66b04a50cab but usage was never checked for because it is supposed to be a private function. Gentoo-bug: 573362 Package-Manager: portage-2.2.27
Diffstat (limited to 'media-gfx/graphite2')
-rw-r--r--media-gfx/graphite2/graphite2-1.2.1.ebuild2
-rw-r--r--media-gfx/graphite2/graphite2-1.2.4-r1.ebuild2
-rw-r--r--media-gfx/graphite2/graphite2-1.2.4.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/media-gfx/graphite2/graphite2-1.2.1.ebuild b/media-gfx/graphite2/graphite2-1.2.1.ebuild
index 0cb3b1220498..b9f54cb4c398 100644
--- a/media-gfx/graphite2/graphite2-1.2.1.ebuild
+++ b/media-gfx/graphite2/graphite2-1.2.1.ebuild
@@ -48,7 +48,7 @@ src_prepare() {
# fix perl linking
if use perl; then
- _check_build_dir init
+ _cmake_check_build_dir init
sed -i \
-e "s:@BUILD_DIR@:\"${CMAKE_BUILD_DIR}/src\":" \
contrib/perl/Build.PL || die
diff --git a/media-gfx/graphite2/graphite2-1.2.4-r1.ebuild b/media-gfx/graphite2/graphite2-1.2.4-r1.ebuild
index 42b25cf256a7..6a40a4c51f35 100644
--- a/media-gfx/graphite2/graphite2-1.2.4-r1.ebuild
+++ b/media-gfx/graphite2/graphite2-1.2.4-r1.ebuild
@@ -69,7 +69,7 @@ multilib_src_configure() {
# fix perl linking
if multilib_is_native_abi && use perl; then
- _check_build_dir init
+ _cmake_check_build_dir init
sed -i \
-e "s:@BUILD_DIR@:\"${BUILD_DIR}/src\":" \
"${S}"/contrib/perl/Build.PL || die
diff --git a/media-gfx/graphite2/graphite2-1.2.4.ebuild b/media-gfx/graphite2/graphite2-1.2.4.ebuild
index 4d5525cc464a..067c9964d588 100644
--- a/media-gfx/graphite2/graphite2-1.2.4.ebuild
+++ b/media-gfx/graphite2/graphite2-1.2.4.ebuild
@@ -48,7 +48,7 @@ src_prepare() {
# fix perl linking
if use perl; then
- _check_build_dir init
+ _cmake_check_build_dir init
sed -i \
-e "s:@BUILD_DIR@:\"${CMAKE_BUILD_DIR}/src\":" \
contrib/perl/Build.PL || die