summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2020-01-14 15:10:22 -0500
committerAnthony G. Basile <blueness@gentoo.org>2020-01-14 15:10:22 -0500
commit77da48e5d70ec56909f97fcf04eb69853a4e36c4 (patch)
tree1510125f34068450ca6b4376c4c84feb03783682 /sys-libs/uclibc-ng
parentsys-kernel/ck-sources: Version bump 5.4.11 (diff)
downloadgentoo-77da48e5d70ec56909f97fcf04eb69853a4e36c4.tar.gz
gentoo-77da48e5d70ec56909f97fcf04eb69853a4e36c4.tar.bz2
gentoo-77da48e5d70ec56909f97fcf04eb69853a4e36c4.zip
sys-libs/uclibc-ng: 1.0.32 stable on arm
Package-Manager: Portage-2.3.79, Repoman-2.3.16 Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
Diffstat (limited to 'sys-libs/uclibc-ng')
-rw-r--r--sys-libs/uclibc-ng/uclibc-ng-1.0.32.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-libs/uclibc-ng/uclibc-ng-1.0.32.ebuild b/sys-libs/uclibc-ng/uclibc-ng-1.0.32.ebuild
index 62423b51aec2..c4498ecfcd3f 100644
--- a/sys-libs/uclibc-ng/uclibc-ng-1.0.32.ebuild
+++ b/sys-libs/uclibc-ng/uclibc-ng-1.0.32.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -18,7 +18,7 @@ HOMEPAGE="https://uclibc-ng.org/"
if [[ ${PV} != "9999" ]] ; then
PATCH_VER=""
SRC_URI="https://downloads.uclibc-ng.org/releases/${PV}/${MY_P}.tar.bz2"
- KEYWORDS="-* amd64 ~arm ~mips ppc x86"
+ KEYWORDS="-* amd64 arm ~mips ppc x86"
fi
LICENSE="LGPL-2"