summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2023-09-18 08:19:55 -0400
committerCraig Andrews <candrews@gentoo.org>2023-09-18 08:21:33 -0400
commit2554661a68df2d3908bb52370d2646994bd6892c (patch)
treed6e0ea0f1a7cfb3987af3209e8b171dcea5ed61f /www-apache
parentwww-apache/mod_h2: add 2.0.23 (diff)
downloadgentoo-2554661a68df2d3908bb52370d2646994bd6892c.tar.gz
gentoo-2554661a68df2d3908bb52370d2646994bd6892c.tar.bz2
gentoo-2554661a68df2d3908bb52370d2646994bd6892c.zip
www-apache/mod_h2: drop 2.0.22
Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'www-apache')
-rw-r--r--www-apache/mod_h2/Manifest1
-rw-r--r--www-apache/mod_h2/mod_h2-2.0.22.ebuild49
2 files changed, 0 insertions, 50 deletions
diff --git a/www-apache/mod_h2/Manifest b/www-apache/mod_h2/Manifest
index d169a1490a60..12aef10e2fab 100644
--- a/www-apache/mod_h2/Manifest
+++ b/www-apache/mod_h2/Manifest
@@ -1,2 +1 @@
-DIST mod_h2-2.0.22.tar.gz 689224 BLAKE2B 121f463ff33112f9dcd65c3b368aa384f8f9fab70c961f5afe75db55e2c6d3587d5fdb74370383019f977d1cace7b16a05c866cca1cdf08216ef3e0b724c9b20 SHA512 2d4644208a4dcc2fd085e043d48861d076b776ff6feda306f26986fcc367a47ecbb3b103e89f7ec92aba366064d6c413bb6705871c9d225df4bd3063e6ea4e8b
DIST mod_h2-2.0.23.tar.gz 689545 BLAKE2B 88955a313ce904f6d82424fd83c1b087cc1b1a44a47fb023a3e022e4ac47571e345ff9adc972deb74ad92057becb1e0100ca4bb5002d0e4e7027dbae9616b757 SHA512 83668000a61dc727ee74f17e950effdf3f9af6e2a097dc6e9f96438c6426f7e6dd879751d511ec036d5ee3554f9c486b1eb13b5bec81898cc1797309e3b5ae36
diff --git a/www-apache/mod_h2/mod_h2-2.0.22.ebuild b/www-apache/mod_h2/mod_h2-2.0.22.ebuild
deleted file mode 100644
index 5ba43634b8e0..000000000000
--- a/www-apache/mod_h2/mod_h2-2.0.22.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit apache-module autotools
-
-MY_P="${PN/h2/http2}-${PV}"
-
-if [[ ${PV} == 9999 ]] ; then
- EGIT_REPO_URI="https://github.com/icing/mod_h2.git"
- inherit git-r3
-else
- MY_PV="${PV/_rc/-rc}"
- MY_P="${PN}-${MY_PV}"
- S="${WORKDIR}/${MY_P}"
- SRC_URI="https://github.com/icing/mod_h2/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-fi
-
-DESCRIPTION="HTTP/2 module for Apache"
-HOMEPAGE="https://github.com/icing/mod_h2"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="ssl"
-
-RDEPEND=">=net-libs/nghttp2-1.0
- >=www-servers/apache-2.4.48[-apache2_modules_http2,ssl?]"
-DEPEND="${RDEPEND}"
-
-need_apache2_4
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_compile() {
- default
-}
-
-src_install() {
- default
-
- APACHE2_MOD_DEFINE="HTTP2"
- insinto "${APACHE_MODULES_CONFDIR}"
- newins "${FILESDIR}/mod_http2.conf" "41_mod_http2.conf"
-}