summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/plyr/plyr-1.0.6.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/plyr/plyr-1.0.6.ebuild b/dev-python/plyr/plyr-1.0.6.ebuild
index af53064323f0..6d453c66f45e 100644
--- a/dev-python/plyr/plyr-1.0.6.ebuild
+++ b/dev-python/plyr/plyr-1.0.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1 flag-o-matic
@@ -22,7 +22,8 @@ KEYWORDS="amd64 x86"
SLOT="0"
RDEPEND="media-libs/glyr:="
-DEPEND="${RDEPEND}
+DEPEND="${RDEPEND}"
+BDEPEND="
dev-python/cython[${PYTHON_USEDEP}]"
distutils_enable_sphinx docs