summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild b/dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild
index ae3680e4cccf..01785f799d5a 100644
--- a/dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild
+++ b/dev-ada/gnatcoll/gnatcoll-2017-r1.ebuild
@@ -106,15 +106,15 @@ src_compile() {
src_install() {
if use shared; then
- emake prefix="${D}usr" install_library_type/relocatable
+ emake prefix="${D}/usr" install_library_type/relocatable
fi
if use static-libs; then
- emake prefix="${D}usr" install_library_type/static
+ emake prefix="${D}/usr" install_library_type/static
fi
if use tools; then
- emake prefix="${D}usr" install_tools/static
+ emake prefix="${D}/usr" install_tools/static
fi
- emake prefix="${D}usr" install_gps_plugin
+ emake prefix="${D}/usr" install_gps_plugin
einstalldocs
}