summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/vimclojure/vimclojure-2.3.6-r1.ebuild (renamed from app-vim/vimclojure/vimclojure-2.3.6.ebuild)6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-vim/vimclojure/vimclojure-2.3.6.ebuild b/app-vim/vimclojure/vimclojure-2.3.6-r1.ebuild
index 52d177f62ae9..6d6c335dd8d9 100644
--- a/app-vim/vimclojure/vimclojure-2.3.6.ebuild
+++ b/app-vim/vimclojure/vimclojure-2.3.6-r1.ebuild
@@ -11,15 +11,17 @@ MY_PN="VimClojure"
DESCRIPTION="vim plugin: Clojure syntax highlighting, filetype and indent settings"
HOMEPAGE="https://github.com/vim-scripts/VimClojure"
SRC_URI="https://github.com/vim-scripts/${MY_PN}/archive/${PV}.zip"
-
SLOT="0"
LICENSE="BSD"
KEYWORDS="~amd64 ~x86"
IUSE=""
+
+RDEPEND="!app-vim/slivm"
+
S="${WORKDIR}/${MY_PN}-${PV}"
src_prepare() {
- find "${S}" -type f -name \*.bat -exec rm -v {} \; || die
+ find . -type f -name \*.bat -exec rm -v {} \; || die
}
src_install() {