summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild14
-rw-r--r--net-libs/socket_wrapper/socket_wrapper-1.1.4.ebuild14
2 files changed, 2 insertions, 26 deletions
diff --git a/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild b/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild
index 9f2fd922828b..640369fbb2eb 100644
--- a/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild
+++ b/net-libs/socket_wrapper/socket_wrapper-1.1.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-inherit cmake-utils multilib-minimal
+inherit cmake-multilib
DESCRIPTION="A library passing all socket communications through unix sockets"
HOMEPAGE="https://cwrap.org/socket_wrapper.html"
@@ -16,15 +16,3 @@ IUSE="test"
DEPEND=""
RDEPEND="${DEPEND}"
-
-multilib_src_configure() {
- cmake-utils_src_configure
-}
-
-multilib_src_compile() {
- cmake-utils_src_compile
-}
-
-multilib_src_install() {
- cmake-utils_src_install
-}
diff --git a/net-libs/socket_wrapper/socket_wrapper-1.1.4.ebuild b/net-libs/socket_wrapper/socket_wrapper-1.1.4.ebuild
index c1a6edfc20cb..51b698f90753 100644
--- a/net-libs/socket_wrapper/socket_wrapper-1.1.4.ebuild
+++ b/net-libs/socket_wrapper/socket_wrapper-1.1.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-inherit cmake-utils multilib-minimal
+inherit cmake-multilib
DESCRIPTION="A library passing all socket communications through unix sockets"
HOMEPAGE="https://cwrap.org/socket_wrapper.html"
@@ -16,15 +16,3 @@ IUSE="test"
DEPEND=""
RDEPEND="${DEPEND}"
-
-multilib_src_configure() {
- cmake-utils_src_configure
-}
-
-multilib_src_compile() {
- cmake-utils_src_compile
-}
-
-multilib_src_install() {
- cmake-utils_src_install
-}