summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/google-auth-oauthlib/Manifest1
-rw-r--r--dev-python/google-auth-oauthlib/google-auth-oauthlib-0.7.0.ebuild39
2 files changed, 0 insertions, 40 deletions
diff --git a/dev-python/google-auth-oauthlib/Manifest b/dev-python/google-auth-oauthlib/Manifest
index 0bba7f5b7dc5..a45ccefff02a 100644
--- a/dev-python/google-auth-oauthlib/Manifest
+++ b/dev-python/google-auth-oauthlib/Manifest
@@ -1,2 +1 @@
-DIST google-auth-library-python-oauthlib-0.7.0.gh.tar.gz 70179 BLAKE2B d0e70d796c11a0f3a9be8dba58dc030ef1dfd6dc3dd13e3dc74530c5d1edba3863b7a9bb4c1f90879b70a585f1d193344dea96aa45fbb08a7e28a25a31a22b6f SHA512 fe33b0a4528f6f6602b73de50c017779e7aba5d8891ef43cb3350d337e3e62a78a4126479fae0a8732dd7c4bd35210182f4a1b7f61da06af043dfff7d91ffe24
DIST google-auth-library-python-oauthlib-0.7.1.gh.tar.gz 70325 BLAKE2B 969b6de0b873ab9532b46549e82bef14c71777f67d4c8813ab7d94cb66239469e3647f683f074b0f495d7db6578e87c57e4e96e8920891d6912e5b807644c559 SHA512 e35d5090d83015ca4c7a5f7166ad4e7ed1c845845239bfe1fc56df6a9ce925afaa47db435c6eac5a66364e2a4c866d1e8ae49dcf34066e90b4f8d6dcdb670bfb
diff --git a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.7.0.ebuild b/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.7.0.ebuild
deleted file mode 100644
index 9f0dd721dba7..000000000000
--- a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.7.0.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-MY_P=google-auth-library-python-oauthlib-${PV}
-DESCRIPTION="Google Authentication Library"
-HOMEPAGE="
- https://github.com/googleapis/google-auth-library-python-oauthlib/
- https://pypi.org/project/google-auth-oauthlib/
-"
-SRC_URI="
- https://github.com/googleapis/google-auth-library-python-oauthlib/archive/v${PV}.tar.gz
- -> ${MY_P}.gh.tar.gz
-"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- >=dev-python/click-6.0.0[${PYTHON_USEDEP}]
- >=dev-python/google-auth-2.13.0[${PYTHON_USEDEP}]
- >=dev-python/requests-oauthlib-0.7.0[${PYTHON_USEDEP}]
-"
-
-BDEPEND="
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest