summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.1.5.ebuild8
-rw-r--r--app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.2.2.ebuild6
2 files changed, 7 insertions, 7 deletions
diff --git a/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.1.5.ebuild b/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.1.5.ebuild
index d56aa22bd7e2..7454fa78fae8 100644
--- a/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.1.5.ebuild
+++ b/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.1.5.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit qmake-utils python-single-r1 desktop
@@ -18,9 +18,9 @@ REQUIRED_USE=${PYTHON_REQUIRED_USE}
DEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=app-crypt/yubikey-manager-1.0.0[${PYTHON_MULTI_USEDEP}]
- <app-crypt/yubikey-manager-4.0.0[${PYTHON_MULTI_USEDEP}]
- dev-python/cryptography[${PYTHON_MULTI_USEDEP}]
+ >=app-crypt/yubikey-manager-1.0.0[${PYTHON_USEDEP}]
+ <app-crypt/yubikey-manager-4.0.0[${PYTHON_USEDEP}]
+ dev-python/cryptography[${PYTHON_USEDEP}]
')
dev-python/pyotherside[${PYTHON_SINGLE_USEDEP}]
dev-qt/qtcore:5
diff --git a/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.2.2.ebuild b/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.2.2.ebuild
index 2e4e7d2727c9..d1c17259b065 100644
--- a/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.2.2.ebuild
+++ b/app-crypt/yubikey-manager-qt/yubikey-manager-qt-1.2.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit qmake-utils python-single-r1 desktop
@@ -18,8 +18,8 @@ REQUIRED_USE=${PYTHON_REQUIRED_USE}
DEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=app-crypt/yubikey-manager-4.0.0[${PYTHON_MULTI_USEDEP}]
- dev-python/cryptography[${PYTHON_MULTI_USEDEP}]
+ >=app-crypt/yubikey-manager-4.0.0[${PYTHON_USEDEP}]
+ dev-python/cryptography[${PYTHON_USEDEP}]
')
dev-python/pyotherside[${PYTHON_SINGLE_USEDEP}]
dev-qt/qtcore:5