summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SGMLSpm/files/Makefile.PL')
-rw-r--r--dev-perl/SGMLSpm/files/Makefile.PL17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-perl/SGMLSpm/files/Makefile.PL b/dev-perl/SGMLSpm/files/Makefile.PL
new file mode 100644
index 000000000000..a2508c0a9afb
--- /dev/null
+++ b/dev-perl/SGMLSpm/files/Makefile.PL
@@ -0,0 +1,17 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'SGMLS',
+ 'VERSION' => '1.03ii',
+ 'PM' => { 'SGMLS.pm' => '$(INST_LIBDIR)/SGMLS.pm',
+ 'Output.pm' => '$(INST_LIBDIR)/SGMLS/Output.pm',
+ 'Refs.pm' => '$(INST_LIBDIR)/SGMLS/Refs.pm',
+ 'skel.pl' => '$(INST_LIBDIR)/sgmlspl-specs/skel.pl',
+ },
+ 'MAN3PODS'=> { 'SGMLS.pm' => '$(INST_MAN3DIR)/SGMLS.3pm',
+ 'Output.pm' => '$(INST_MAN3DIR)/SGMLS::Output.3pm',
+ 'Refs.pm' => '$(INST_MAN3DIR)/SGMLS::Refs.3pm',
+ },
+ 'EXE_FILES' => [ 'sgmlspl', ],
+);