summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/minetest_game/minetest_game-0.4.10.ebuild')
-rw-r--r--games-action/minetest_game/minetest_game-0.4.10.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/games-action/minetest_game/minetest_game-0.4.10.ebuild b/games-action/minetest_game/minetest_game-0.4.10.ebuild
new file mode 100644
index 000000000000..eb43c62290b2
--- /dev/null
+++ b/games-action/minetest_game/minetest_game-0.4.10.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit vcs-snapshot games
+
+DESCRIPTION="The main game for the Minetest game engine"
+HOMEPAGE="http://github.com/minetest/minetest_game"
+SRC_URI="http://github.com/minetest/minetest_game/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2 CC-BY-SA-3.0"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="~games-action/minetest-${PV}[-dedicated]"
+
+src_unpack() {
+ vcs-snapshot_src_unpack
+}
+
+src_install() {
+ insinto "${GAMES_DATADIR}"/minetest/games/${PN}
+ doins -r mods menu
+ doins game.conf minetest.conf
+
+ dodoc README.txt game_api.txt
+
+ prepgamesdirs
+}