summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild')
-rw-r--r--games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild b/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild
new file mode 100644
index 000000000000..bacadfa66a8f
--- /dev/null
+++ b/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+MOD_DESC="a terrorist vs. strike force mod"
+MOD_NAME="Strike Force"
+MOD_DIR="StrikeForce"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.strikeforcegame.com/"
+SRC_URI="StrikeForce-CE-V${PV}.zip"
+
+LICENSE="freedist"
+KEYWORDS="amd64 x86"
+IUSE="dedicated opengl"
+RESTRICT="fetch"
+
+pkg_nofetch() {
+ elog "Please download ${SRC_URI} from:"
+ elog "${HOMEPAGE}"
+ elog "and move it to ${DISTDIR}"
+}
+
+src_prepare() {
+ rm -f ${MOD_DIR}/*.exe
+}