summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/xpenguins/xpenguins-2.2-r1.ebuild')
-rw-r--r--games-misc/xpenguins/xpenguins-2.2-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-misc/xpenguins/xpenguins-2.2-r1.ebuild b/games-misc/xpenguins/xpenguins-2.2-r1.ebuild
new file mode 100644
index 000000000000..98d956c2fc4a
--- /dev/null
+++ b/games-misc/xpenguins/xpenguins-2.2-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=5
+inherit games
+
+THEMES_VERSION="1.0"
+DESCRIPTION="Cute little penguins invading your desktop"
+HOMEPAGE="http://xpenguins.seul.org/"
+SRC_URI="http://xpenguins.seul.org/${P}.tar.gz
+ http://xpenguins.seul.org/xpenguins_themes-${THEMES_VERSION}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 ppc sparc x86"
+IUSE=""
+
+RDEPEND="x11-libs/libXpm"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto"
+
+src_install() {
+ default
+ insinto "${GAMES_DATADIR}"/${PN}
+ doins -r ../themes/
+ prepgamesdirs
+}