summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video')
-rw-r--r--media-video/vlc/vlc-3.0.0-r1.ebuild7
-rw-r--r--media-video/vlc/vlc-3.0.9999.ebuild7
-rw-r--r--media-video/vlc/vlc-9999.ebuild7
3 files changed, 12 insertions, 9 deletions
diff --git a/media-video/vlc/vlc-3.0.0-r1.ebuild b/media-video/vlc/vlc-3.0.0-r1.ebuild
index db7fcef63088..2690e5572c6f 100644
--- a/media-video/vlc/vlc-3.0.0-r1.ebuild
+++ b/media-video/vlc/vlc-3.0.0-r1.ebuild
@@ -254,7 +254,8 @@ S="${WORKDIR}/${MY_P}"
src_prepare() {
default
- has_version '>=net-libs/libupnp-1.8.0' && eapply "${FILESDIR}"/${PN}-2.2.8-libupnp-slot-1.8.patch
+ has_version '>=net-libs/libupnp-1.8.0' && \
+ eapply "${FILESDIR}"/${PN}-2.2.8-libupnp-slot-1.8.patch
# Bootstrap when we are on a git checkout.
if [[ ${PV} = *9999 ]] ; then
@@ -458,8 +459,8 @@ src_configure() {
econf ${myeconfargs[@]}
# _FORTIFY_SOURCE is set to 2 in config.h, which is also the default value on Gentoo.
- # Other values of _FORTIFY_SOURCE may break the build (bug 523144), so definition should not be removed from config.h.
- # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the very start of config.h file
+ # Other values may break the build (bug 523144), so definition should not be removed.
+ # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the start of config.h
sed -i '1i#undef _FORTIFY_SOURCE' config.h || die
}
diff --git a/media-video/vlc/vlc-3.0.9999.ebuild b/media-video/vlc/vlc-3.0.9999.ebuild
index db7fcef63088..2690e5572c6f 100644
--- a/media-video/vlc/vlc-3.0.9999.ebuild
+++ b/media-video/vlc/vlc-3.0.9999.ebuild
@@ -254,7 +254,8 @@ S="${WORKDIR}/${MY_P}"
src_prepare() {
default
- has_version '>=net-libs/libupnp-1.8.0' && eapply "${FILESDIR}"/${PN}-2.2.8-libupnp-slot-1.8.patch
+ has_version '>=net-libs/libupnp-1.8.0' && \
+ eapply "${FILESDIR}"/${PN}-2.2.8-libupnp-slot-1.8.patch
# Bootstrap when we are on a git checkout.
if [[ ${PV} = *9999 ]] ; then
@@ -458,8 +459,8 @@ src_configure() {
econf ${myeconfargs[@]}
# _FORTIFY_SOURCE is set to 2 in config.h, which is also the default value on Gentoo.
- # Other values of _FORTIFY_SOURCE may break the build (bug 523144), so definition should not be removed from config.h.
- # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the very start of config.h file
+ # Other values may break the build (bug 523144), so definition should not be removed.
+ # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the start of config.h
sed -i '1i#undef _FORTIFY_SOURCE' config.h || die
}
diff --git a/media-video/vlc/vlc-9999.ebuild b/media-video/vlc/vlc-9999.ebuild
index 000f28b2d092..20e115692438 100644
--- a/media-video/vlc/vlc-9999.ebuild
+++ b/media-video/vlc/vlc-9999.ebuild
@@ -254,7 +254,8 @@ S="${WORKDIR}/${MY_P}"
src_prepare() {
default
- has_version '>=net-libs/libupnp-1.8.0' && eapply "${FILESDIR}"/${P}-libupnp-slot-1.8.patch
+ has_version '>=net-libs/libupnp-1.8.0' && \
+ eapply "${FILESDIR}"/${P}-libupnp-slot-1.8.patch
# Bootstrap when we are on a git checkout.
if [[ ${PV} = *9999 ]] ; then
@@ -458,8 +459,8 @@ src_configure() {
econf ${myeconfargs[@]}
# _FORTIFY_SOURCE is set to 2 in config.h, which is also the default value on Gentoo.
- # Other values of _FORTIFY_SOURCE may break the build (bug 523144), so definition should not be removed from config.h.
- # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the very start of config.h file
+ # Other values may break the build (bug 523144), so definition should not be removed.
+ # To prevent redefinition warnings, we undefine _FORTIFY_SOURCE at the start of config.h
sed -i '1i#undef _FORTIFY_SOURCE' config.h || die
}