summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/qmhandle/qmhandle-1.2.0-r1.ebuild')
-rw-r--r--net-mail/qmhandle/qmhandle-1.2.0-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-mail/qmhandle/qmhandle-1.2.0-r1.ebuild b/net-mail/qmhandle/qmhandle-1.2.0-r1.ebuild
new file mode 100644
index 000000000000..67c53495af70
--- /dev/null
+++ b/net-mail/qmhandle/qmhandle-1.2.0-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+DESCRIPTION="Qmail message queue tool"
+HOMEPAGE="http://qmhandle.sourceforge.net/"
+SRC_URI="mirror://sourceforge/qmhandle/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc sparc x86"
+IUSE=""
+
+RDEPEND="
+ virtual/qmail
+ dev-lang/perl
+ sys-process/psmisc
+"
+DEPEND=""
+
+S=${WORKDIR}
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/qmHandle-gentoo-svc.patch
+}
+
+src_install() {
+ dodoc README HISTORY
+ dobin qmHandle || die "dobin failed"
+}