summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xrandr/xrandr-1.5.3.ebuild')
-rw-r--r--x11-apps/xrandr/xrandr-1.5.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xrandr/xrandr-1.5.3.ebuild b/x11-apps/xrandr/xrandr-1.5.3.ebuild
new file mode 100644
index 000000000000..bc2a9a8f2d5f
--- /dev/null
+++ b/x11-apps/xrandr/xrandr-1.5.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="A primitive command line interface to RandR extension"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND=">=x11-libs/libXrandr-1.5
+ x11-libs/libXrender
+ x11-libs/libX11"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+src_install() {
+ xorg-3_src_install
+ rm -f "${ED}"/usr/bin/xkeystone || die
+}