summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/obmenu/obmenu-1.0.ebuild')
-rw-r--r--x11-misc/obmenu/obmenu-1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/obmenu/obmenu-1.0.ebuild b/x11-misc/obmenu/obmenu-1.0.ebuild
new file mode 100644
index 000000000000..bf67ded17f0f
--- /dev/null
+++ b/x11-misc/obmenu/obmenu-1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+PYTHON_DEPEND="2"
+inherit distutils
+
+DESCRIPTION="Menu editor designed for openbox"
+HOMEPAGE="http://obmenu.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND=">=dev-python/pygtk-2.6"
+
+PYTHON_MODNAME="obxml.py"
+
+pkg_setup() {
+ python_set_active_version 2
+}