summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-07-01 13:48:06 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-07-01 13:48:06 +0000
commit0c02436977bf0e784bc8b3355d083e73f4f4a97f (patch)
tree0fc7982ea4dbea054f412d64daa2a2f47d0695fb /app-editors/cute
parentFix qmake call (bug #97535) (diff)
downloadhistorical-0c02436977bf0e784bc8b3355d083e73f4f4a97f.tar.gz
historical-0c02436977bf0e784bc8b3355d083e73f4f4a97f.tar.bz2
historical-0c02436977bf0e784bc8b3355d083e73f4f4a97f.zip
Fix qmake call directory (bug #97535)
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'app-editors/cute')
-rw-r--r--app-editors/cute/ChangeLog6
-rw-r--r--app-editors/cute/Manifest10
-rw-r--r--app-editors/cute/cute-0.2.8.ebuild6
-rw-r--r--app-editors/cute/cute-0.2.9-r1.ebuild6
-rw-r--r--app-editors/cute/cute-0.2.9.ebuild6
5 files changed, 19 insertions, 15 deletions
diff --git a/app-editors/cute/ChangeLog b/app-editors/cute/ChangeLog
index 787f56112314..eab15c81398c 100644
--- a/app-editors/cute/ChangeLog
+++ b/app-editors/cute/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/cute
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/ChangeLog,v 1.12 2005/04/24 10:57:03 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/ChangeLog,v 1.13 2005/07/01 13:48:06 caleb Exp $
+
+ 01 Jul 2005; Caleb Tennis <caleb@gentoo.org> cute-0.2.8.ebuild,
+ cute-0.2.9.ebuild, cute-0.2.9-r1.ebuild:
+ Fix qmake call directory (bug #97535)
24 Apr 2005; Michael Hanselmann <hansmi@gentoo.org> cute-0.2.9.ebuild:
Stable on ppc.
diff --git a/app-editors/cute/Manifest b/app-editors/cute/Manifest
index f39d37561290..c9239138fb7c 100644
--- a/app-editors/cute/Manifest
+++ b/app-editors/cute/Manifest
@@ -1,8 +1,8 @@
-MD5 bafde6fa7d5d1b4d006dc78559c50411 cute-0.2.9-r1.ebuild 2040
+MD5 0b657e503043bd218d33fea7d8a50316 cute-0.2.8.ebuild 1519
+MD5 9d2d7d9b296bc2b9041c92d083a5d8b7 cute-0.2.9-r1.ebuild 2054
+MD5 86935a845a34ab6837736fa36348af72 cute-0.2.9.ebuild 1517
+MD5 00b65efe0dda644941db425a11ab508b ChangeLog 1350
MD5 70f06600556327dcfbc31fa03f610042 metadata.xml 155
-MD5 1ffe8ef12b9169c7e59b4b74c0e4a2c9 ChangeLog 1201
-MD5 f2a7febcaaeb44cf0a2f5696e40ca5e6 cute-0.2.8.ebuild 1510
-MD5 a8f8f58b4ef2a0a0cce261a4bb552b84 cute-0.2.9.ebuild 1504
+MD5 ef50d0c86bf0b3220772e647250bbcbe files/digest-cute-0.2.8 63
MD5 d8e651c892fe13f3ed796b87faac96bd files/digest-cute-0.2.9 63
MD5 d8e651c892fe13f3ed796b87faac96bd files/digest-cute-0.2.9-r1 63
-MD5 ef50d0c86bf0b3220772e647250bbcbe files/digest-cute-0.2.8 63
diff --git a/app-editors/cute/cute-0.2.8.ebuild b/app-editors/cute/cute-0.2.8.ebuild
index e4a2eafcefa3..92b9ec27e0c8 100644
--- a/app-editors/cute/cute-0.2.8.ebuild
+++ b/app-editors/cute/cute-0.2.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.8.ebuild,v 1.6 2005/01/01 13:22:37 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.8.ebuild,v 1.7 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -31,7 +31,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
sed -i -e "s:CFLAGS = -pipe -O2:CFLAGS = ${CFLAGS}:" \
-e "s:CXXFLAGS = -pipe -O2:CXXFLAGS = ${CXXFLAGS}:" Makefile
emake || die
@@ -50,4 +50,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}
diff --git a/app-editors/cute/cute-0.2.9-r1.ebuild b/app-editors/cute/cute-0.2.9-r1.ebuild
index 9ca6d4f825d9..eff7e0debdd2 100644
--- a/app-editors/cute/cute-0.2.9-r1.ebuild
+++ b/app-editors/cute/cute-0.2.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9-r1.ebuild,v 1.2 2005/02/22 18:45:38 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9-r1.ebuild,v 1.3 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -42,7 +42,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
emake || die
}
@@ -59,4 +59,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}
diff --git a/app-editors/cute/cute-0.2.9.ebuild b/app-editors/cute/cute-0.2.9.ebuild
index 8424b63e47bb..d7969a2d451b 100644
--- a/app-editors/cute/cute-0.2.9.ebuild
+++ b/app-editors/cute/cute-0.2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9.ebuild,v 1.7 2005/04/24 10:57:03 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9.ebuild,v 1.8 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -31,7 +31,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
sed -i -e "s:CFLAGS = -pipe -O2:CFLAGS = ${CFLAGS}:" \
-e "s:CXXFLAGS = -pipe -O2:CXXFLAGS = ${CXXFLAGS}:" Makefile
emake || die
@@ -50,4 +50,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}