summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-02-11 07:47:59 +0000
committerUlrich Müller <ulm@gentoo.org>2014-02-11 07:47:59 +0000
commit975cd6c84c1b03595f772e003047acd89dd629d7 (patch)
tree17323841d94590124a8a5cf296e1eea7a0b3ddbd /app-emacs/sokoban/sokoban-1.4.ebuild
parentVersion bump. (diff)
downloadhistorical-975cd6c84c1b03595f772e003047acd89dd629d7.tar.gz
historical-975cd6c84c1b03595f772e003047acd89dd629d7.tar.bz2
historical-975cd6c84c1b03595f772e003047acd89dd629d7.zip
Version bump. Change to GNU ELPA as upstream.
Package-Manager: portage-2.2.8-r1/cvs/Linux x86_64 Manifest-Sign-Key: 0x9433907D693FB5B8!
Diffstat (limited to 'app-emacs/sokoban/sokoban-1.4.ebuild')
-rw-r--r--app-emacs/sokoban/sokoban-1.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emacs/sokoban/sokoban-1.4.ebuild b/app-emacs/sokoban/sokoban-1.4.ebuild
new file mode 100644
index 000000000000..5a9b421b63ad
--- /dev/null
+++ b/app-emacs/sokoban/sokoban-1.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/sokoban/sokoban-1.4.ebuild,v 1.1 2014/02/11 07:47:37 ulm Exp $
+
+EAPI=5
+
+inherit elisp
+
+DESCRIPTION="Implementation of Sokoban for Emacs"
+HOMEPAGE="http://elpa.gnu.org/packages/sokoban.html"
+SRC_URI="http://elpa.gnu.org/packages/${P}.tar"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+ELISP_REMOVE="sokoban-pkg.el"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="ChangeLog"
+
+src_install() {
+ elisp_src_install
+ insinto "${SITEETC}/${PN}"
+ doins sokoban.levels
+}