summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2010-10-21 15:25:27 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2010-10-21 15:25:27 +0000
commitee34339f7819e7ce3a3a633b020a7b119ba2c6ac (patch)
tree177cdd1bcea09df2ea5a697df6afd9624a857f8f /app-misc/socnetv/socnetv-0.81-r1.ebuild
parentMasking media-plugins/vdr-audiorecorder for QA removal. (diff)
downloadhistorical-ee34339f7819e7ce3a3a633b020a7b119ba2c6ac.tar.gz
historical-ee34339f7819e7ce3a3a633b020a7b119ba2c6ac.tar.bz2
historical-ee34339f7819e7ce3a3a633b020a7b119ba2c6ac.zip
Explicitly inherit eutils. Fix typo
Package-Manager: portage-2.2_rc96/cvs/Linux x86_64
Diffstat (limited to 'app-misc/socnetv/socnetv-0.81-r1.ebuild')
-rw-r--r--app-misc/socnetv/socnetv-0.81-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-misc/socnetv/socnetv-0.81-r1.ebuild b/app-misc/socnetv/socnetv-0.81-r1.ebuild
index ca978fdd4bc5..5858694b3d0f 100644
--- a/app-misc/socnetv/socnetv-0.81-r1.ebuild
+++ b/app-misc/socnetv/socnetv-0.81-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/socnetv/socnetv-0.81-r1.ebuild,v 1.1 2010/10/21 11:19:24 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/socnetv/socnetv-0.81-r1.ebuild,v 1.2 2010/10/21 15:25:27 hwoarang Exp $
EAPI="2"
-inherit qt4-r2 toolchain-funcs
+inherit eutils qt4-r2 toolchain-funcs
MY_PN="SocNetV"
MY_P="${MY_PN}-${PV}"
@@ -25,7 +25,7 @@ RDEPEND="${DEPEND}"
src_prepare() {
qt4-r2_src_prepare
sed -i "s/@make/@+make/" Makefile.in \
- || die "Fix parallalel build"
+ || die "Fix parallel build"
}
src_compile() {