summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-06-03 15:52:20 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-06-03 15:52:20 +0000
commit8f1da73e50571fca9bc75e0cfcf0bbf40c67861b (patch)
treea03d88a68a420a04116920043773b348d492cb2f /app-office
parentSecurity version bump, bug 94917 thanks to Adir Abraham <adirab@gmail.com>, x... (diff)
downloadhistorical-8f1da73e50571fca9bc75e0cfcf0bbf40c67861b.tar.gz
historical-8f1da73e50571fca9bc75e0cfcf0bbf40c67861b.tar.bz2
historical-8f1da73e50571fca9bc75e0cfcf0bbf40c67861b.zip
Fix src_compile().
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'app-office')
-rw-r--r--app-office/kexi/Manifest2
-rw-r--r--app-office/kexi/kexi-1.4.0_rc1.ebuild7
2 files changed, 7 insertions, 2 deletions
diff --git a/app-office/kexi/Manifest b/app-office/kexi/Manifest
index 6210c596db61..e1ea24caf317 100644
--- a/app-office/kexi/Manifest
+++ b/app-office/kexi/Manifest
@@ -1,4 +1,4 @@
MD5 02039d51ca4a42817775fd436dfaa956 metadata.xml 157
MD5 93fb86808a03dc6b6a309aa9bc5921d1 ChangeLog 374
-MD5 1eed064109cb00df658ea6777d218ba8 kexi-1.4.0_rc1.ebuild 965
+MD5 8222dc6c71d985f8ebc8e4b7f73f5c3e kexi-1.4.0_rc1.ebuild 1071
MD5 115a377f43af7c4116229b38631f80bc files/digest-kexi-1.4.0_rc1 69
diff --git a/app-office/kexi/kexi-1.4.0_rc1.ebuild b/app-office/kexi/kexi-1.4.0_rc1.ebuild
index 715397bddd1f..875288ed5dd7 100644
--- a/app-office/kexi/kexi-1.4.0_rc1.ebuild
+++ b/app-office/kexi/kexi-1.4.0_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/kexi/kexi-1.4.0_rc1.ebuild,v 1.1 2005/06/03 15:16:15 greg_g Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/kexi/kexi-1.4.0_rc1.ebuild,v 1.2 2005/06/03 15:52:20 greg_g Exp $
MAXKOFFICEVER=${PV}
KMNAME=koffice
@@ -40,3 +40,8 @@ KMEXTRACTONLY="lib/"
need-kde 3.3
+src_compile() {
+ local myconf="$(use_enable mysql) $(use_enable postgres pgsql)"
+
+ kde-meta_src_compile
+}