summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-13 13:21:31 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-13 13:21:31 +0000
commitcdd5908c9f6f6cabe054f8c02ac942c15f154aee (patch)
treec6199cceada06356f97e407df6c852c93511288f /app-shells/psh
parent*** empty log message *** (diff)
downloadhistorical-cdd5908c9f6f6cabe054f8c02ac942c15f154aee.tar.gz
historical-cdd5908c9f6f6cabe054f8c02ac942c15f154aee.tar.bz2
historical-cdd5908c9f6f6cabe054f8c02ac942c15f154aee.zip
Update and FHS fix
Diffstat (limited to 'app-shells/psh')
-rw-r--r--app-shells/psh/files/digest-psh-0.0091
-rw-r--r--app-shells/psh/psh-0.009.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/app-shells/psh/files/digest-psh-0.009 b/app-shells/psh/files/digest-psh-0.009
new file mode 100644
index 000000000000..61536718e66f
--- /dev/null
+++ b/app-shells/psh/files/digest-psh-0.009
@@ -0,0 +1 @@
+MD5 a6d9dd7dc80ceb7ac63203bda7976622 psh-0.009.tar.gz
diff --git a/app-shells/psh/psh-0.009.ebuild b/app-shells/psh/psh-0.009.ebuild
new file mode 100644
index 000000000000..e45b6d97ecf5
--- /dev/null
+++ b/app-shells/psh/psh-0.009.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009.ebuild,v 1.1 2001/04/13 13:21:31 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Combines the interactive nature of a Unix shell with the power of Perl"
+SRC_URI="http://www.focusresearch.com/gregor/psh/${A}"
+HOMEPAGE="http://www.focusresearch.com/gregor/psh/"
+
+DEPEND=">=sys-devel/perl-5"
+
+src_compile() {
+
+ perl Makefile.PL
+ try make
+}
+
+src_install() {
+ make PREFIX=${D}/usr prefix=${D}/usr INSTALLMAN3DIR=${D}/usr/share/man/man3 install
+ dodoc COPYRIGHT HACKING MANIFEST README* RELEASE TODO
+ dodoc examples/complete-examples
+}
+
+
+
+
+
+
+
+