summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-13 12:10:49 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-13 12:10:49 +0000
commit5107d3cbff6bc9dd1c94287666b1d199b280c0fa (patch)
tree7376f68792343a7a73db9dbd504b7db1fe5bc1c9 /app-shells/sash
parent*** empty log message *** (diff)
downloadhistorical-5107d3cbff6bc9dd1c94287666b1d199b280c0fa.tar.gz
historical-5107d3cbff6bc9dd1c94287666b1d199b280c0fa.tar.bz2
historical-5107d3cbff6bc9dd1c94287666b1d199b280c0fa.zip
*** empty log message ***
Diffstat (limited to 'app-shells/sash')
-rw-r--r--app-shells/sash/files/digest1
-rw-r--r--app-shells/sash/sash-3.4-r1.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/app-shells/sash/files/digest b/app-shells/sash/files/digest
new file mode 100644
index 000000000000..d8d6a75468ab
--- /dev/null
+++ b/app-shells/sash/files/digest
@@ -0,0 +1 @@
+MD5 9c631eb171371b69276ff6692100beb6 sash-3.4.tar.gz
diff --git a/app-shells/sash/sash-3.4-r1.ebuild b/app-shells/sash/sash-3.4-r1.ebuild
new file mode 100644
index 000000000000..71049560c8d0
--- /dev/null
+++ b/app-shells/sash/sash-3.4-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/sash/sash-3.4-r1.ebuild,v 1.1 2000/08/13 12:10:49 achim Exp $
+
+P=sash-3.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A small UNIX Shell"
+SRC_URI="http://www.canb.auug.org.au/~dbell/programs/"${A}
+HOMEPAGE="http://www.canb.auug.org.au/~dbell/"
+CATEGORY="app-shells"
+
+src_compile() {
+ cd ${S}
+ cp Makefile Makefile.orig
+ sed -e "s:-O3:${CFLAGS}:" Makefile.orig > Makefile
+ make
+}
+
+src_install() {
+ cd ${S}
+ into /
+ dobin sash
+ into /usr
+ doman sash.1
+ dodoc README
+
+}
+
+
+
+
+