summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:06:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:06:24 +0000
commit304d3c6e3936ed6009f10b5c81d45c53c11b6e48 (patch)
tree7dd9555dddaac5e87292731a492e1c264a755b9d /dev-db/hk_classes
parentrepoman: fix leading whitespace (diff)
downloadhistorical-304d3c6e3936ed6009f10b5c81d45c53c11b6e48.tar.gz
historical-304d3c6e3936ed6009f10b5c81d45c53c11b6e48.tar.bz2
historical-304d3c6e3936ed6009f10b5c81d45c53c11b6e48.zip
repoman: fix leading whitespace
Diffstat (limited to 'dev-db/hk_classes')
-rw-r--r--dev-db/hk_classes/Manifest2
-rw-r--r--dev-db/hk_classes/hk_classes-0.6.ebuild12
2 files changed, 7 insertions, 7 deletions
diff --git a/dev-db/hk_classes/Manifest b/dev-db/hk_classes/Manifest
index 98c96df80030..4f8abd79055d 100644
--- a/dev-db/hk_classes/Manifest
+++ b/dev-db/hk_classes/Manifest
@@ -1,4 +1,4 @@
MD5 c60dd7cd7cf9c790cabb4decb51826a5 ChangeLog 1261
MD5 1b6808bbd78c9161f8b7efb090d966f8 metadata.xml 162
-MD5 e36e9f19bd75f137d20eeb737d97c358 hk_classes-0.6.ebuild 1482
+MD5 9a55068e602370637b8cc32adfdf7d88 hk_classes-0.6.ebuild 1467
MD5 69c35e6f498ad59117b718d36a410017 files/digest-hk_classes-0.6 130
diff --git a/dev-db/hk_classes/hk_classes-0.6.ebuild b/dev-db/hk_classes/hk_classes-0.6.ebuild
index 308538abdfda..45b498fc5ee2 100644
--- a/dev-db/hk_classes/hk_classes-0.6.ebuild
+++ b/dev-db/hk_classes/hk_classes-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/hk_classes-0.6.ebuild,v 1.4 2003/09/06 22:25:50 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/hk_classes-0.6.ebuild,v 1.5 2003/09/11 01:06:22 msterret Exp $
DESCRIPTION="GUI-independent C++ libraries for database applications, plus API documentation and tutorials"
HOMEPAGE="http://hk-classes.sourceforge.net/"
@@ -14,23 +14,23 @@ IUSE="mysql postgres odbc"
# At least one of the following is required
DEPEND="mysql? ( >=dev-db/mysql-3.23.54a )
postgres? ( >=dev-db/postgresql-7.3 )
- odbc? ( >=dev-db/unixODBC-2.0.6 )"
+ odbc? ( >=dev-db/unixODBC-2.0.6 )"
S=${WORKDIR}/${P}
src_compile() {
local myconf
myconf="--host=${CHOST} --prefix=/usr/lib/hk_classes \
- --with-hk_classes-incdir=/usr/include/hk_classes \
+ --with-hk_classes-incdir=/usr/include/hk_classes \
--infodir=/usr/share/info \
--mandir=/usr/share/man"
use mysql && myconf="${myconf} --with-mysql-incdir=/usr/include/mysql \
- --with-mysql-libdir=/usr/lib/mysql"
+ --with-mysql-libdir=/usr/lib/mysql"
use postgres && myconf="${myconf} --with-postgres-incdir=/usr/include/postgresql \
- --with-postgres-libdir=/usr/lib/postgresql"
+ --with-postgres-libdir=/usr/lib/postgresql"
use odbc && myconf="${myconf} --with-odbc-incdir=/usr/include \
- --with-odbc-libdir=/usr/lib"
+ --with-odbc-libdir=/usr/lib"
./configure ${myconf} || die "./configure failed"
emake || die