summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-03-01 04:50:37 +0000
committerMike Frysinger <vapier@gentoo.org>2003-03-01 04:50:37 +0000
commit78a04437eeb8341a5be96cf340f6299655273b17 (patch)
treea5e9682c566791ee347651d8f4ccf05b8d53e540 /dev-db/sqlguipart
parenttouchups (diff)
downloadhistorical-78a04437eeb8341a5be96cf340f6299655273b17.tar.gz
historical-78a04437eeb8341a5be96cf340f6299655273b17.tar.bz2
historical-78a04437eeb8341a5be96cf340f6299655273b17.zip
touchups
Diffstat (limited to 'dev-db/sqlguipart')
-rw-r--r--dev-db/sqlguipart/sqlguipart-0.4.ebuild35
1 files changed, 18 insertions, 17 deletions
diff --git a/dev-db/sqlguipart/sqlguipart-0.4.ebuild b/dev-db/sqlguipart/sqlguipart-0.4.ebuild
index a9f2ba6b2f3a..adefc6123583 100644
--- a/dev-db/sqlguipart/sqlguipart-0.4.ebuild
+++ b/dev-db/sqlguipart/sqlguipart-0.4.ebuild
@@ -1,33 +1,34 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/sqlguipart/sqlguipart-0.4.ebuild,v 1.3 2003/02/13 10:05:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/sqlguipart/sqlguipart-0.4.ebuild,v 1.4 2003/03/01 04:50:37 vapier Exp $
+
inherit kde-base
need-kde 3
-newdepend ">=dev-db/mysql-3.23.38 >=kde-base/kdebase-3"
+newdepend ">=dev-db/mysql-3.23.38
+ >=kde-base/kdebase-3"
DESCRIPTION="kpart for administering a mysql db. dev-db/sqlgui is a gui for it."
SRC_URI="http://www.sqlgui.de/download/sqlgui-0.4.0.tar.gz"
HOMEPAGE="http://www.sqlgui.de/"
+
LICENSE="GPL-2"
KEYWORDS="x86"
-S=$WORKDIR/sqlgui-0.4.0/$P
-
-myconf="$myconf --with-extra-includes=/usr/include/mysql"
-src_unpack() {
+myconf="${myconf} --with-extra-includes=/usr/include/mysql"
- cd $WORKDIR
- unpack sqlgui-0.4.0.tar.gz
- cd sqlgui-0.4.0
- tar -xvzpf $P.tar.gz
- cd $S
- patch -p0 < $FILESDIR/$P-gcc3.diff
- patch -p0 < $FILESDIR/$P-gentoo.diff
- need-autoconf 2.1
- make -f Makefile.dist
- need-autoconf 2.5
+S=${WORKDIR}/sqlgui-0.4.0/${P}
+src_unpack() {
+ cd $WORKDIR
+ unpack sqlgui-0.4.0.tar.gz
+ cd sqlgui-0.4.0
+ tar -xvzpf $P.tar.gz
+ cd $S
+ patch -p0 < $FILESDIR/$P-gcc3.diff
+ patch -p0 < $FILESDIR/$P-gentoo.diff
+ need-autoconf 2.1
+ make -f Makefile.dist
+ need-autoconf 2.5
}
-