summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2004-10-20 11:46:10 +0000
committerDylan Carlson <absinthe@gentoo.org>2004-10-20 11:46:10 +0000
commit38e3167ac6ae54032ce43baf82d0fd23ff82c568 (patch)
treead6ef927da3fc4e32f5fff548512a9d5d58c68ad /dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild
parentVersion bump. (diff)
downloadhistorical-38e3167ac6ae54032ce43baf82d0fd23ff82c568.tar.gz
historical-38e3167ac6ae54032ce43baf82d0fd23ff82c568.tar.bz2
historical-38e3167ac6ae54032ce43baf82d0fd23ff82c568.zip
Version bump.
Diffstat (limited to 'dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild')
-rw-r--r--dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild
new file mode 100644
index 000000000000..a5de0641f948
--- /dev/null
+++ b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.4.ebuild,v 1.1 2004/10/20 11:46:10 absinthe Exp $
+
+inherit java-pkg
+
+At="pg74.215.jdbc2.jar"
+S=${WORKDIR}
+DESCRIPTION="JDBC Driver for PostgreSQL"
+SRC_URI="http://jdbc.postgresql.org/download/${At}"
+HOMEPAGE="http://jdbc.postgresql.org/"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64"
+IUSE=""
+LICENSE="POSTGRESQL"
+SLOT="6"
+DEPEND=""
+RDEPEND=">=virtual/jdk-1.2"
+
+src_compile() {
+ einfo "This is a binary-only ebuild (for now)."
+}
+
+src_install() {
+ java-pkg_dojar ${DISTDIR}/${At}
+}