summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-07-13 11:37:26 +0000
committerAchim Gottinger <achim@gentoo.org>2001-07-13 11:37:26 +0000
commit9ce38e228b8dd2ae05f6d2fe471ea7e7e177fd0c (patch)
tree2db03abe395d9f8ecd6de64c0c3ba1b4721933d3 /dev-libs/g-wrap
parentnow uses the new media-sound/alsa-drivers package (diff)
downloadhistorical-9ce38e228b8dd2ae05f6d2fe471ea7e7e177fd0c.tar.gz
historical-9ce38e228b8dd2ae05f6d2fe471ea7e7e177fd0c.tar.bz2
historical-9ce38e228b8dd2ae05f6d2fe471ea7e7e177fd0c.zip
new version
Diffstat (limited to 'dev-libs/g-wrap')
-rw-r--r--dev-libs/g-wrap/files/digest-g-wrap-1.1.91
-rw-r--r--dev-libs/g-wrap/g-wrap-1.1.9.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/dev-libs/g-wrap/files/digest-g-wrap-1.1.9 b/dev-libs/g-wrap/files/digest-g-wrap-1.1.9
new file mode 100644
index 000000000000..245ca3407fcc
--- /dev/null
+++ b/dev-libs/g-wrap/files/digest-g-wrap-1.1.9
@@ -0,0 +1 @@
+MD5 b06927729dbc6c1322bf9d61e2662036 g-wrap-1.1.9.tar.gz
diff --git a/dev-libs/g-wrap/g-wrap-1.1.9.ebuild b/dev-libs/g-wrap/g-wrap-1.1.9.ebuild
new file mode 100644
index 000000000000..58e15d01781c
--- /dev/null
+++ b/dev-libs/g-wrap/g-wrap-1.1.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/g-wrap/g-wrap-1.1.9.ebuild,v 1.1 2001/07/13 11:37:26 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A tool for exporting C libraries into Scheme"
+SRC_URI="ftp://ftp.gnucash.org/pub/g-wrap/source/${A}"
+HOMEPAGE="http://"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=dev-util/guile-1.4"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --libexecdir=/usr/lib/misc \
+ --infodir=/usr/share/info --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+