summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-03-05 03:14:13 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-03-05 03:14:13 +0000
commita95694f9ed1c0972377607d1f74a71454a07150a (patch)
tree77ddb665b43a8ed567096d0abc6863e73e7844a8 /dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
parentVersion bump. (diff)
downloadhistorical-a95694f9ed1c0972377607d1f74a71454a07150a.tar.gz
historical-a95694f9ed1c0972377607d1f74a71454a07150a.tar.bz2
historical-a95694f9ed1c0972377607d1f74a71454a07150a.zip
Version bump upstream
Package-Manager: portage-2.1_pre3-r1
Diffstat (limited to 'dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild')
-rw-r--r--dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild b/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
new file mode 100644
index 000000000000..e911fea53355
--- /dev/null
+++ b/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-DBI/Apache-DBI-0.99.01.ebuild,v 1.1 2006/03/05 03:14:12 mcummings Exp $
+
+inherit perl-module
+
+MY_PV=${PV/99.01/9901}
+MY_P="$PN-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Apache::DBI module for perl"
+SRC_URI="mirror://cpan/authors/id/P/PG/PGOLLUCCI/${MY_P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~pgollucci/${P}/"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="${DEPEND}
+ virtual/perl-Test-Simple
+ >=dev-perl/Digest-SHA1-2.01
+ >=dev-perl/DBI-1.30"
+
+export OPTIMIZE="$CFLAGS"