summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-11-03 18:56:25 +0000
committerTorsten Veller <tove@gentoo.org>2010-11-03 18:56:25 +0000
commitfa2325237f0f77ee25d94eef5c32bdcbc494ac72 (patch)
treea6f4e5b5a604fc4bd1e4a19c888d6bd870163900 /dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild
parentStable on amd64 too. (diff)
downloadhistorical-fa2325237f0f77ee25d94eef5c32bdcbc494ac72.tar.gz
historical-fa2325237f0f77ee25d94eef5c32bdcbc494ac72.tar.bz2
historical-fa2325237f0f77ee25d94eef5c32bdcbc494ac72.zip
Version bump
Package-Manager: portage-2.2.0_alpha3/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild b/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild
new file mode 100644
index 000000000000..c8ecc772a189
--- /dev/null
+++ b/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Natural/DateTime-Format-Natural-0.91.ebuild,v 1.1 2010/11/03 18:56:25 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=SCHUBIGER
+inherit perl-module
+
+DESCRIPTION="Create machine readable date/time with natural parsing logic"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/boolean
+ dev-perl/DateTime
+ dev-perl/Date-Calc
+ virtual/perl-Getopt-Long
+ dev-perl/Params-Validate
+ dev-perl/List-MoreUtils"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-MockTime
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do