summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-10-22 14:15:17 +0000
committerTorsten Veller <tove@gentoo.org>2009-10-22 14:15:17 +0000
commit0aff0d56cd7bf1fb1d32535f036d192930e44fb1 (patch)
tree9faea6a37e5145696339276539cc44d4151a6e07 /dev-perl/DateTime-TimeZone
parentx11-drivers/xf86-video-intel: add patches from the 2.9 branch (should fix bug... (diff)
downloadhistorical-0aff0d56cd7bf1fb1d32535f036d192930e44fb1.tar.gz
historical-0aff0d56cd7bf1fb1d32535f036d192930e44fb1.tar.bz2
historical-0aff0d56cd7bf1fb1d32535f036d192930e44fb1.zip
Version bump
Package-Manager: portage-2.2_rc46/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/DateTime-TimeZone')
-rw-r--r--dev-perl/DateTime-TimeZone/ChangeLog8
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.01.ebuild25
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-perl/DateTime-TimeZone/ChangeLog b/dev-perl/DateTime-TimeZone/ChangeLog
index 7b3f7ade21a4..1384baeccb70 100644
--- a/dev-perl/DateTime-TimeZone/ChangeLog
+++ b/dev-perl/DateTime-TimeZone/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/DateTime-TimeZone
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.112 2009/10/18 11:19:10 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.113 2009/10/22 14:15:17 tove Exp $
+
+*DateTime-TimeZone-1.01 (22 Oct 2009)
+
+ 22 Oct 2009; Torsten Veller <tove@gentoo.org>
+ +DateTime-TimeZone-1.01.ebuild:
+ Version bump
*DateTime-TimeZone-1.00 (18 Oct 2009)
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.01.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.01.ebuild
new file mode 100644
index 000000000000..ff854b5df7fc
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.01.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.01.ebuild,v 1.1 2009/10/22 14:15:17 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2)
+MODULE_AUTHOR=DROLSKY
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Params-Validate-0.72
+ >=dev-perl/Class-Singleton-1.03"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.34
+ test? ( >=virtual/perl-Test-Simple-0.92 )"
+
+SRC_TEST="do"