summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-05-23 18:32:35 +0000
committerTorsten Veller <tove@gentoo.org>2012-05-23 18:32:35 +0000
commit33529b71f2115bf973b874a857610f14b52b25b1 (patch)
tree04777709cb92182ea7b19cf0ee3464b8bb9bfdf0 /dev-perl/File-Next/File-Next-1.80.0.ebuild
parent[bump] dev-perl/LWP-UserAgent-Determined-1.60.0 (diff)
downloadhistorical-33529b71f2115bf973b874a857610f14b52b25b1.tar.gz
historical-33529b71f2115bf973b874a857610f14b52b25b1.tar.bz2
historical-33529b71f2115bf973b874a857610f14b52b25b1.zip
[bump] dev-perl/File-Next-1.80.0
Package-Manager: portage-2.2.0_alpha107/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/File-Next/File-Next-1.80.0.ebuild')
-rw-r--r--dev-perl/File-Next/File-Next-1.80.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/File-Next/File-Next-1.80.0.ebuild b/dev-perl/File-Next/File-Next-1.80.0.ebuild
new file mode 100644
index 000000000000..aaa6cb4d2865
--- /dev/null
+++ b/dev-perl/File-Next/File-Next-1.80.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Next/File-Next-1.80.0.ebuild,v 1.1 2012/05/23 18:32:35 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=PETDANCE
+MODULE_VERSION=1.08
+inherit perl-module
+
+DESCRIPTION="File::Next is an iterator-based module for finding files"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="virtual/perl-File-Spec
+ virtual/perl-Test-Simple"
+DEPEND="
+ test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST=do