summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-08-20 12:49:25 +0000
committerTorsten Veller <tove@gentoo.org>2012-08-20 12:49:25 +0000
commit4b88b57341f55cd579d5bc7ba19caf4203f8a4bb (patch)
treefa126c237d4f52563d3c5aef47b0881aee5e2226 /dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild
parent[bump] dev-perl/Tie-Sub-1.1.0 (diff)
downloadhistorical-4b88b57341f55cd579d5bc7ba19caf4203f8a4bb.tar.gz
historical-4b88b57341f55cd579d5bc7ba19caf4203f8a4bb.tar.bz2
historical-4b88b57341f55cd579d5bc7ba19caf4203f8a4bb.zip
[bump] dev-perl/PPIx-EditorTools-0.170.0
Package-Manager: portage-2.2.0_alpha121/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild')
-rw-r--r--dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild b/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild
new file mode 100644
index 000000000000..7f07b355f868
--- /dev/null
+++ b/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.170.0.ebuild,v 1.1 2012/08/20 12:49:25 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=SZABGAB
+MODULE_VERSION=0.17
+inherit perl-module
+
+DESCRIPTION="Utility methods and base class for manipulating Perl via PPI"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Class-XSAccessor-1.20.0
+ >=dev-perl/PPI-1.215.0
+ >=dev-perl/Try-Tiny-0.110.0
+"
+DEPEND="
+ test? (
+ ${RDEPEND}
+ dev-perl/Test-Most
+ >=dev-perl/Test-Differences-0.480.100
+ dev-perl/Test-NoWarnings
+ )"
+
+SRC_TEST=do