summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 20:40:32 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 20:40:32 +0000
commit31ad5eba7bfdebce846b07051476bf9392e5a9a5 (patch)
treecbae1471ad51c55209a6fa1636aec821720436b5 /dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
parentAdded perl dep (diff)
downloadhistorical-31ad5eba7bfdebce846b07051476bf9392e5a9a5.tar.gz
historical-31ad5eba7bfdebce846b07051476bf9392e5a9a5.tar.bz2
historical-31ad5eba7bfdebce846b07051476bf9392e5a9a5.zip
Adding perl dep; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild')
-rw-r--r--dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild b/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
index d1b7280603d0..ac715929fd86 100644
--- a/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
+++ b/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild,v 1.6 2006/07/04 19:55:52 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.26.ebuild,v 1.7 2006/08/05 20:26:58 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ LICENSE="Artistic"
KEYWORDS="~amd64 sparc ~x86"
IUSE=""
-DEPEND=">=dev-util/subversion-0.31"
+DEPEND=">=dev-util/subversion-0.31
+ dev-lang/perl"
RDEPEND="${DEPEND}"
pkg_setup() {
@@ -23,4 +24,5 @@ pkg_setup() {
eerror "USE=\"perl\" emerge subversion"
die "Need Subversion compiled with Perl bindings."
fi
-} \ No newline at end of file
+}
+