summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 03:15:19 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 03:15:19 +0000
commit166acdcb237cf67143de62fced9c659b4e0c7d3f (patch)
tree9bf2b928fe65abf37290ef54cdd2a620e0265c70 /dev-perl/mime-construct
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadhistorical-166acdcb237cf67143de62fced9c659b4e0c7d3f.tar.gz
historical-166acdcb237cf67143de62fced9c659b4e0c7d3f.tar.bz2
historical-166acdcb237cf67143de62fced9c659b4e0c7d3f.zip
Adding perl dep; fixed DEPEND
Package-Manager: portage-2.1.1_pre3-r1
Diffstat (limited to 'dev-perl/mime-construct')
-rw-r--r--dev-perl/mime-construct/ChangeLog6
-rw-r--r--dev-perl/mime-construct/mime-construct-1.9-r1.ebuild8
-rw-r--r--dev-perl/mime-construct/mime-construct-1.9.ebuild8
3 files changed, 15 insertions, 7 deletions
diff --git a/dev-perl/mime-construct/ChangeLog b/dev-perl/mime-construct/ChangeLog
index bf9a964365e9..fefa3a6ed27a 100644
--- a/dev-perl/mime-construct/ChangeLog
+++ b/dev-perl/mime-construct/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/mime-construct
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/ChangeLog,v 1.7 2006/07/10 23:22:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/ChangeLog,v 1.8 2006/08/06 02:50:24 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ mime-construct-1.9.ebuild, mime-construct-1.9-r1.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org>
mime-construct-1.9-r1.ebuild:
diff --git a/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild b/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild
index 9e744907c69a..7c5d984399ad 100644
--- a/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild
+++ b/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild,v 1.5 2006/07/10 23:22:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/mime-construct-1.9-r1.ebuild,v 1.6 2006/08/06 02:50:24 mcummings Exp $
inherit perl-module
@@ -16,5 +16,7 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/MIME-Types
- dev-perl/Proc-WaitStat"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ dev-perl/Proc-WaitStat
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
diff --git a/dev-perl/mime-construct/mime-construct-1.9.ebuild b/dev-perl/mime-construct/mime-construct-1.9.ebuild
index 921e187a7722..74a5860521a1 100644
--- a/dev-perl/mime-construct/mime-construct-1.9.ebuild
+++ b/dev-perl/mime-construct/mime-construct-1.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/mime-construct-1.9.ebuild,v 1.4 2006/07/05 18:40:15 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/mime-construct/mime-construct-1.9.ebuild,v 1.5 2006/08/06 02:50:24 mcummings Exp $
inherit perl-module
@@ -16,5 +16,7 @@ IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/MIME-Types
- dev-perl/Proc-WaitStat"
-RDEPEND="${DEPEND}" \ No newline at end of file
+ dev-perl/Proc-WaitStat
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+