summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-05-19 20:25:58 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-05-19 20:25:58 +0000
commitfb7ac1e6198c41dfcb74491506d7e2802c1e5dda (patch)
tree1ff24deee549283a5eb0b19202f8410c880540a0 /dev-php/mod_php/mod_php-4.3.11-r1.ebuild
parentAdded cross-compile support. (diff)
downloadhistorical-fb7ac1e6198c41dfcb74491506d7e2802c1e5dda.tar.gz
historical-fb7ac1e6198c41dfcb74491506d7e2802c1e5dda.tar.bz2
historical-fb7ac1e6198c41dfcb74491506d7e2802c1e5dda.zip
Bug #93028, clean up PROVIDE instances.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-php/mod_php/mod_php-4.3.11-r1.ebuild')
-rw-r--r--dev-php/mod_php/mod_php-4.3.11-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.11-r1.ebuild b/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
index 056fbdb7b511..ef61184a3bf9 100644
--- a/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.11-r1.ebuild,v 1.7 2005/05/12 19:21:20 beu Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.11-r1.ebuild,v 1.8 2005/05/19 20:23:05 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -60,7 +60,7 @@ RDEPEND="${RDEPEND} ${DEPEND_EXTRA}"
IUSE="${IUSE} debug"
# for this revision only
PDEPEND=">=${PHP_PROVIDER_PKG}-4.3.10"
-PROVIDE="${PROVIDE} virtual/httpd-php-${PV}"
+PROVIDE="${PROVIDE} virtual/httpd-php"
# generalize some apache{,2} vars (defined by apache-module.eclass)
if [ -n ${USE_APACHE2} ]; then