summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAli Polatel <hawking@gentoo.org>2008-08-25 08:46:32 +0000
committerAli Polatel <hawking@gentoo.org>2008-08-25 08:46:32 +0000
commit0e5426884c866a26b71e4c316ebd01a78c908156 (patch)
tree5720be0c74e16082ce74b2bdf83dcb86434aaaf8 /dev-python/ipython/ipython-0.8.2.ebuild
parentinitial import, ebuild by me (diff)
downloadhistorical-0e5426884c866a26b71e4c316ebd01a78c908156.tar.gz
historical-0e5426884c866a26b71e4c316ebd01a78c908156.tar.bz2
historical-0e5426884c866a26b71e4c316ebd01a78c908156.zip
Use elisp-compile instead of elisp-comp, #235579. Drop old.
Package-Manager: portage--svn.wrabbit
Diffstat (limited to 'dev-python/ipython/ipython-0.8.2.ebuild')
-rw-r--r--dev-python/ipython/ipython-0.8.2.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/ipython/ipython-0.8.2.ebuild b/dev-python/ipython/ipython-0.8.2.ebuild
index 743df3f5842d..bdd28200fb1a 100644
--- a/dev-python/ipython/ipython-0.8.2.ebuild
+++ b/dev-python/ipython/ipython-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-0.8.2.ebuild,v 1.6 2008/07/18 13:28:25 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/ipython/ipython-0.8.2.ebuild,v 1.7 2008/08/25 08:46:32 hawking Exp $
NEED_PYTHON=2.3
@@ -38,8 +38,7 @@ src_unpack() {
src_compile() {
distutils_src_compile
if use emacs ; then
- cd doc
- elisp-comp ipython.el || die "elisp-comp failed"
+ elisp-compile doc/ipython.el || die "elisp-compile failed"
fi
}