summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-03-10 00:40:02 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-03-10 00:40:02 +0000
commit4de189c9fdd0218a6780424b24590afac7a18621 (patch)
tree15405690d4e7587660c0e489439e08117d0994a6 /dev-python/log4py/log4py-1.3.ebuild
parentfix bug #44185 - fails on parallel make; spelling fixes (diff)
downloadhistorical-4de189c9fdd0218a6780424b24590afac7a18621.tar.gz
historical-4de189c9fdd0218a6780424b24590afac7a18621.tar.bz2
historical-4de189c9fdd0218a6780424b24590afac7a18621.zip
Version bump.
Diffstat (limited to 'dev-python/log4py/log4py-1.3.ebuild')
-rw-r--r--dev-python/log4py/log4py-1.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/log4py/log4py-1.3.ebuild b/dev-python/log4py/log4py-1.3.ebuild
new file mode 100644
index 000000000000..0365c77dc19d
--- /dev/null
+++ b/dev-python/log4py/log4py-1.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/log4py/log4py-1.3.ebuild,v 1.1 2004/03/10 00:40:00 kloeri Exp $
+
+inherit distutils
+
+DESCRIPTION="A python logging module similar to log4j"
+HOMEPAGE="http://www.its4you.at/english/log4py.html"
+SRC_URI="http://www.its4you.at/downloads/files/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+DEPEND="virtual/python"
+RDEPEND=""
+
+src_install() {
+ mydoc="doc/*.* database/* log4py-test.py"
+ distutils_src_install
+ dohtml -r doc/html/*
+
+ insinto /etc
+ doins log4py.conf
+}