summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarl Trygve Kalleberg <karltk@gentoo.org>2003-10-01 16:34:58 +0000
committerKarl Trygve Kalleberg <karltk@gentoo.org>2003-10-01 16:34:58 +0000
commit0c374d8e910f28aea0891a92cfea042f27de4cc3 (patch)
tree20fc5cedeadc2128eab598f30113c8afb997e398 /dev-python/piddle/piddle-1.0.15.ebuild
parentEncryption and gaim now properly detect nss/nspr (diff)
downloadhistorical-0c374d8e910f28aea0891a92cfea042f27de4cc3.tar.gz
historical-0c374d8e910f28aea0891a92cfea042f27de4cc3.tar.bz2
historical-0c374d8e910f28aea0891a92cfea042f27de4cc3.zip
Initial import.
Diffstat (limited to 'dev-python/piddle/piddle-1.0.15.ebuild')
-rw-r--r--dev-python/piddle/piddle-1.0.15.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/piddle/piddle-1.0.15.ebuild b/dev-python/piddle/piddle-1.0.15.ebuild
new file mode 100644
index 000000000000..dc5e95c9a248
--- /dev/null
+++ b/dev-python/piddle/piddle-1.0.15.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/piddle/piddle-1.0.15.ebuild,v 1.1 2003/10/01 16:34:58 karltk Exp $
+
+
+DESCRIPTION="Cross-media, cross-platform 2D graphics package"
+HOMEPAGE="http://piddle.sourceforge.net/"
+SRC_URI="mirror://sourceforge/piddle/${P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=">=dev-lang/python-1.5.2"
+S=${WORKDIR}/${P}
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc README.txt
+ dohtml -r docs/*
+}