summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2007-01-07 15:26:14 +0000
committerBryan Østergaard <kloeri@gentoo.org>2007-01-07 15:26:14 +0000
commitc0f68f10cf617375525295b2639b9e8071108ef9 (patch)
tree12045207edd764c26815bc4557ba6a5ed086599b /dev-python/soappy/soappy-0.12.0.ebuild
parentFixing UNIPATCH_LIST (remove the 'ovz-', thanks to Lubos Pavlicek <pavlicek a... (diff)
downloadhistorical-c0f68f10cf617375525295b2639b9e8071108ef9.tar.gz
historical-c0f68f10cf617375525295b2639b9e8071108ef9.tar.bz2
historical-c0f68f10cf617375525295b2639b9e8071108ef9.zip
Fix python 2.5 compatibility, bug 160653.
Package-Manager: portage-2.1.2_rc4-r6
Diffstat (limited to 'dev-python/soappy/soappy-0.12.0.ebuild')
-rw-r--r--dev-python/soappy/soappy-0.12.0.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/dev-python/soappy/soappy-0.12.0.ebuild b/dev-python/soappy/soappy-0.12.0.ebuild
index d7e7cb361e65..94887123d791 100644
--- a/dev-python/soappy/soappy-0.12.0.ebuild
+++ b/dev-python/soappy/soappy-0.12.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/soappy/soappy-0.12.0.ebuild,v 1.1 2007/01/06 23:16:01 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/soappy/soappy-0.12.0.ebuild,v 1.2 2007/01/07 15:26:14 kloeri Exp $
inherit distutils
@@ -34,6 +34,14 @@ pkg_setup() {
fi
}
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ epatch "${FILESDIR}/${P}-python-2.5-compat.patch"
+}
+
+
src_install() {
distutils_src_install
dodoc docs/*