summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-04-19 12:35:19 +0000
committerIan Delaney <idella4@gentoo.org>2013-04-19 12:35:19 +0000
commit588f7cf876fff2cf1c7e62d873e1975f4d180664 (patch)
treeefc34a091fc21ce0f2f6d96d9158b9d23655d344 /dev-python/workerpool/workerpool-0.9.2-r1.ebuild
parentVersion bump. (diff)
downloadhistorical-588f7cf876fff2cf1c7e62d873e1975f4d180664.tar.gz
historical-588f7cf876fff2cf1c7e62d873e1975f4d180664.tar.bz2
historical-588f7cf876fff2cf1c7e62d873e1975f4d180664.zip
Add PYTHON_USEDEP in deps
Package-Manager: portage-2.1.11.60/cvs/Linux x86_64 Manifest-Sign-Key: 0xB8072B0D
Diffstat (limited to 'dev-python/workerpool/workerpool-0.9.2-r1.ebuild')
-rw-r--r--dev-python/workerpool/workerpool-0.9.2-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/workerpool/workerpool-0.9.2-r1.ebuild b/dev-python/workerpool/workerpool-0.9.2-r1.ebuild
index a712c2c1f119..69aa75abbfff 100644
--- a/dev-python/workerpool/workerpool-0.9.2-r1.ebuild
+++ b/dev-python/workerpool/workerpool-0.9.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/workerpool/workerpool-0.9.2-r1.ebuild,v 1.1 2013/03/19 15:39:16 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/workerpool/workerpool-0.9.2-r1.ebuild,v 1.2 2013/04/19 12:34:47 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python2_{5,6,7} pypy{1_9,2_0} )
@@ -18,7 +18,7 @@ IUSE="test examples"
RDEPEND=""
DEPEND="${RDEPEND}
- dev-python/setuptools"
+ dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
nosetests -v test || die